Elite Dangerous: Mac-Nutzer müssen bald draußen bleiben

Ein für Jahresende geplantes Update wird es unmöglich machen, die Weltraumsimulation weiterhin unter macOS zu spielen, warnt das Entwicklerstudio Frontier. Der Verkauf der Mac-Version wurde bereits eingestellt.


heise online
Mac & i
https://www.heise.de/mac-and-i/meldung/Elite-Dangerous-Mac-Nutzer-muessen-bald-draussen-bleiben-4040491.html
https://www.heise.de/

Powered by WPeMatico

Teile diesen Beitrag