Neues GitHub-Feature erkennt sicherheitsanfälligen Code

JavaScript- und Ruby-Entwicklern bietet GitHub künftig eine Sicherheitsfunktion, die vor bekannten Schwachstellen in Projektabhängigkeiten warnt. Update-Empfehlungen sind inklusive.


heise online

heise Security
https://www.heise.de/icons/svg/logos/svg/security.svg
News von Heise

Powered by WPeMatico

Teile diesen Beitrag